Welcome to the Fyber Android Developer Portal

Let's get started.

Docs

Step 1: Choosing Your Ad Networks

Fyber's Mediated Ad Network Partners work together with us to offer you a wider range of inventory for your apps.

An Overview of Mediated Ad Partners

Let's start with an overview of the different ad networks. Review the mediated partner network information shown in the table below and decide which to use.

  • Network: a link to their dashboard
  • Rewarded Video, Interstitials, Banners: the products available via mediation
  • Fyber SDK: Fyber SDK compatibility
  • Dashboard: documentation to configure their dashboard to deliver ads
  • Changelog: a changelog for their bundle

Alert for AdMob and HyprMX Bundles

Please Note: The Android SDK version 8.15.x requires AdMob version 11.0.0-r2 and HyprMX 4.2.0-r1 versions and newer only for proper function. Other partner bundles for the 8.15.X release can be used normally.

When you've decided, it's time to add partner bundles.

Best Practice Check - GDPR

Please reach out to your partner networks to receive additional legal assurances concerning their GDPR SDK.

Network
Rewarded Video
Interstitial
Banner
Changelog
GDPR Consent SDK

:heavy-check-mark+:

:heavy-check-mark+:

:heavy-check-mark+:

:memo+:

Support GDPR on their server side

Please Note!

We no longer provide current adapter updates for Flurry, Millennial Media and Tremor. They will remain operational within the Fyber Publisher Dashboard so developers who have current live integrations will not be affected. Please feel free to contact your AM if you have any questions.

Next Steps

It's time to add your ad network bundles.

Step 1: Choosing Your Ad Networks


Suggested Edits are limited on API Reference Pages

You can only suggest edits to Markdown body content, but not to the API spec.